Skip to content

ssh-tunnel port not being respected from config #83

Description

@michaelknowles

Config

[database]
host = localhost
port = 5432
database = postgres
user = postgres

[ssh-tunnel]
host = localhost
port = 2222
user = vagrant
tern migrate
Unable to connect to PostgreSQL:
  dial tcp 127.0.0.1:22: connect: connection refused

Would expect to see 127.0.0.1:2222 if the port was being used from the config. Using Mac if it matters.

tern version
tern v2.1.1

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions